Chrome 45 Update

Rich Porter -

With the Chrome 45 update, the Chrome team has removed all support for external browser plugins. Previously, you were required to enable the NPAPI, but that is no longer available.

Chrome Users:
1. Update to our latest GradeCam plugin: downloads.gradecam.com/?v=beta
2. You will no longer see the specific camera listed under your GradeCam account Settings > Camera, but will see Camera 1 or 2. You will need to determine which choice is your camera.

Elmo Document Cameras Users
With the current update to Chrome 45, most older Elmos (TT-12 and older) will no longer work in Chrome due to the removal of all support for external browser plugins which would have the ability to use the proprietary drivers needed to support Elmo cameras. We are investigating possible alternate methods but do not have a release estimate at this time. If you previously needed to run the Elmo-enabled plugin to use your camera with GradeCam, you will need to use a different browser in order to continue the same level of support. (If you are using Internet Explorer, you will need to make GradeCam a trusted site: https://gradecam.zendesk.com/hc/en-us/articles/203164487-Make-GradeCam-an-IE-Trusted-Site)

Newer Elmo cameras use standard USB camera drivers and will continue to work in Chrome. We are very sorry for the inconvenience this has caused -- it is unfortunately entirely out of our hands. We will continue looking for alternate methods to interface with older Elmo cameras.

Please make sure you have the latest GradeCam plugin: downloads.gradecam.com/?v=beta

 

 

 

 

 

 

 

Have more questions? Submit a request

8 Comments

  • 0
    Avatar
    Donald Matthews

    Does not work. This is not currently a fix because the plugins are still enabled and nothing has changed.

  • 0
    Avatar
    Rich Porter

    Hi Donald, have you restarted your browser?

  • 0
    Avatar
    Joel Van Hooser

    It looks like NPAPI is going to be completely removed from Chrome in September, which means this workaround will only function until then. Are there plans for a new plugin that does not require this?

  • 0
    Avatar
    Joel Van Hooser

    Here is the link saying support will end in September: http://www.theregister.co.uk/2015/04/14/google_java_chrome_42/

  • 0
    Avatar
    Mike Guidry

    Does not fix it after restarting. :(

  • 0
    Avatar
    Larry Burns

    Google reports that the NPAPI extensions will no longer work. Not that they are just unsupported, but that they will not work anymore.

    https://support.google.com/chrome/answer/6213033

  • 0
    Avatar
    Larry Burns

    That is, past version 45.

  • 0
    Avatar
    Arlin Roth

    https://downloads.gradecam.com/?v=beta does not work with Chrome version 47.

Please sign in to leave a comment.