Post

4 followers Follow
0
Avatar

Hot key not working.

Since new update, my hot key will not work with gradebook to input grades.
I have tried changing hot key and putting input to medium. Neither is working.
How do I fix this? We use Power School gradebooks.

Norma Bollinger

Please sign in to leave a comment.

13 comments

0
Avatar

Hi Norman,
What browser are you using? When you say "new update" are you referring to a browser update or you are using GradeCam 3 beta? You can switch back to GradeCam Insight by choosing this option in the menu drop down list in the upper left corner of your page.

~Donna

Donna Fairhurst 0 votes
0
Avatar

I also am having an issue with the hot key. my camera is working--i'm not sure how that affects the loading. I have power school as well. I have the insight version running and google chrome--there is a warning that says something about my version of chrome (but it is the latest--i downloaded it just last week). I've always used chrome and had no issues in the past.

Peter Garrahan 0 votes
0
Avatar

I performed the enable flag NPAPI task as instructed and the hot key will still not function. I used to have this issue when i used IE--that's why i changed to Chrome.

Peter Garrahan 0 votes
0
Avatar

You may need to reboot your computer. Do you have the latest GradeCam plugin: downloads.gradecam.com

Make sure that is says "disable" under the NPAPI plugin link area.

~Donna

Donna Fairhurst 0 votes
0
Avatar

Reinstalled new plugin (i was grading with the camera all day today with no issues but i still re-installed new one) It says "disable" on the chrome page. I will re-boot (am in the middle of a ton of stuff so it may take a bit to come back to this page!) ttys

Peter Garrahan 0 votes
0
Avatar

I, too, cannot get hot key to work when I switch to Beta. Camera is on and working. I tried installing the plug in. It works when I switch back to Insight, but not in Beta mode. Any ideas?

Kristen Newman 0 votes
0
Avatar

Hi Kristen,
Have you updated your GradeCam plugin and restarted your computer? Are you leaving the grade transfer window open when transferring grades. Which browser are you using?

~Donna

Donna Fairhurst 0 votes
0
Avatar

I just went through this again this week-- i use google chrome and powerschool. I use the gradecam insight version--click on the new install button that may be flashing near the right side. You need to go through all parts of the install--at the end there is a hot key check up. Only after i went through the whole process again did the hot key work (also try to reboot if things still don't work) Be patient

Peter Garrahan 0 votes
0
Avatar

Yes, I installed the new plug in and restarted computer. It does work fine with Insight; it's when I switch to Beta that I can't get it to work. I'm leaving the window open, and I'm using Mozilla Firefox.

Kristen Newman 0 votes
0
Avatar

Oh, nevermind...I think it's working now. I tried it about a dozen times and no luck, but I just tested it again and it seems it's working...go figure! :)

Kristen Newman 0 votes