Post

2 followers Follow
0
Avatar

Camera not connected error

I have used gradecam on my surface pro for a long time without any issue. Very recently I have logged in to scan and it has quit working. I have uninstlled and reinstalled the plugin multiple times, and when I go through that process it always connects to the camera. But as soon as I go to actually scan something, it cannot connect. What am I missing?

Amanda Bell

Official comment

Avatar

Hi Amanda,
Please close out of your browser and log back in to see if this resolves this issue for you. We discovered an issue that was fixed this morning. If this isn't resolved for you, please contact support@gradecam.com so we can look into your account further.

~Donna

Donna Fairhurst

Please sign in to leave a comment.

7 comments

0
Avatar

Hi Amanda,
When you say you can't connect - are you seeing the form under the scan window, and it just won't scan or the scan window is black? When is it connecting - in the download page? Can you see any choices for cameras in your settings?

~Donna

Donna Fairhurst 0 votes
0
Avatar

The screen is blank and the exact dialogue it gives me is "Could not connect to camera Microsoft LifeCam front". I can see the choices for cameras in the settings but it never allows me to choose either camera (the front facing or regular camera). Also, I do use Google Chrome and have been even since September. This is a new issue that literally started last Thursday.

When things do work, it is on the download plugin page but that is all.

I have tried using Explorer. There, I can get it to scan using the regular camera (but only after uninstalling and reinstalling that plugin), but I really need the front facing one to make sure everything is lined up when I am scanning. And it still isn't quite right.

Amanda Bell 0 votes
0
Avatar

Have you tried other browsers and had the same behavior? Did something recently change in your school network that would not allow the plugin to remain installed that you would have to keep installing the plugin?

Can you check with your IT dept to see if any permission changes have taken place lately that would not allowed your camera to work? It sounds like it works right away when you install the plugin but then it isn't allowed to continue to run.

~Donna

Donna Fairhurst 0 votes
0
Avatar

I have tried explorer and firefox too. Nothing has changed in our permissions and our IT department. And I have colleagues who are getting on just fine. I have noticed the camera works in insight but not in Gradecam Go. The problem is I need Go because of some of the answer options I made on the forms. Could there be a setting I'm missing that is preventing it from working in Go?

Amanda Bell 0 votes
0
Avatar

Donna,

There has to be a setting that I am missing... I just got it to work in the Gradecam insight, but like I said the form options I created require Gradecam Go. What am I missing that is preventing Gradecam Go from connecting to the camera when Gradecam Insight has no issue? I have this problem across all browsers (Chrome, Explorer, and Firefox).

Amanda Bell 0 votes