Post

13 followers Follow
0
Avatar

Gradecam scans not saving

I have 37 students between my 2 AP World History sections. One section took the test yesterday; the other took the test today. I scanned the test grades immediately after students took the test, yet for today's students when I scanned them, all of them show up as "unscanned" for some reason. I can still see reports of their grades but Gradecam insists that these scans were unsaved, no matter how many times I scan them and it says "saved" on the app. Has this happened for anyone else?

Brandon Bub

Official comment

Avatar

Hi Brandon,

 My apologies as I was just made aware that we are not receiving emails on the forum questions. I am sure that you have already done with this but for future reference, please see the response.

I believe you will find this has been resolved. Are you still experiencing issues with your report?

Again, I apologize for not getting right back on this.

Please let me know if you have any other questions.

Regards,
~Donna

Donna Fairhurst
Comment actions Permalink

Please sign in to leave a comment.

10 comments

0
Avatar

I'm currently having the exact same issue with my exams. None of my exams are going through!

Dominique Sapp 0 votes
Comment actions Permalink
0
Avatar

I am having exactly the same problem--scanned in two sections of tests, they show up in all of the statistics except the graph, where it says they are all unscanned no matter how frequently I rescan them.

Steve Missey 0 votes
Comment actions Permalink
0
Avatar

Similar problem. I've scanned all the tests and it grades them; however, they show up in reports as "unscanned."

Nate Palmer 0 votes
Comment actions Permalink
0
Avatar

I am having the same issue. It also won't allow the autotransfer of grades.

 

Bill Coyle 0 votes
Comment actions Permalink
1
Avatar

I am having the same issue but opposite. My scans are saving but I can't see reports. It is saying the class is unscanned, even though I can see each individual students' responses because it saved the scans. I can go through and see their percentage but I need to look at standards, and my reports aren't working. Very annoying problem to have the last block of the last day of finals. I was hoping to enter my grades and leave and now I can't.

Esti Dorfling 1 vote
Comment actions Permalink
0
Avatar

Same problem.  And a colleague reported this happening to him a couple hours ago.

Joseph Morgan 0 votes
Comment actions Permalink
0
Avatar

I have the same issue scanning senior exams today - I can see individual scans but not the mean and scans shows 0. I graded my junior exam today without a problem. I re-scanned them all and still the same issue.

 

Whatever you did - it's fixed! I can see them now. =) Thank you!

Janet De Leon 0 votes
Comment actions Permalink