Post

3 followers Follow
1
Avatar

Camera all

All of a sudden I am getting a notification that 

Could not connect to your default camera: NotFoundError - Requested device not found

 

Wayne Hamilton, Jr. Completed

Official comment

Avatar

Wayne,

Awesome to hear.

Enjoy your weekend,

~Donna

Donna Fairhurst
Comment actions Permalink

Please sign in to leave a comment.

7 comments

0
Avatar

Hello, Wayne,

 Were there any updates on your computer that would have changed any permissions for  your camera to be allowed in  your browser?

What kind of camera is it? Have you tried another browser? If it is a document camera, have you tried to unplug and plug back in to see if the drivers will run?

What browser and version of the browser are you using?

Regards,
~Donna

Donna Fairhurst 0 votes
Comment actions Permalink
0
Avatar

I am not aware of any updates. I think it does automatically. I am using Google chrome (Version 71.0.3578.98 (Official Build) (64-bit)) on a macbook air (OSX El Capitan version 10.11.6 (15G22010). 

 

Wayne Hamilton, Jr. 0 votes
Comment actions Permalink
0
Avatar

What kind of camera are you using?

Is the camera working with other programs?

~Donna

Donna Fairhurst 0 votes
Comment actions Permalink
0
Avatar

Yes, the camera works with other applications. I am using the Built-in camera on the macbook.

Wayne Hamilton, Jr. 0 votes
Comment actions Permalink
0
Avatar

Can you make sure you have allowed the camera permission in the browser? 

1 - Look in your ~/Library/Internet Plug-Ins folder, and delete any existing GradeCam folders.
2 - In Google Chrome, go to https://downloads.gradecam.com/

3 - Make sure you have a green check mark for Step 1, if you don't install and enable the GradeCam Chrome extension.
4 - In Step 2 on the downloads page, download and install the plugin.
5 - Completely close Chrome, and re-open.
After following all of those steps, are you still not able to see your built in camera as available within GradeCam?

Also:

Do you have a video icon in the upper right of the browser bar that has an X on it that could be blocking the camera from connecting? There may be a pop up that asks you to allow your camera to run or the plugin to run always.

In Chrome, click on the lock icon to the left of the word Secure in the web browser address - is camera being allowed there?

~Donna

Donna Fairhurst 0 votes
Comment actions Permalink
-1
Avatar

Ok reinstalling it got it back to working. Thanks.

 

Wayne Hamilton, Jr. -1 votes
Comment actions Permalink